专注:网络安全、系统安全、应用安全、数据库安全、运维安全,趋势分析。

安全从业者2000人超级群:187297569 沟通:1255197 技术:75140776 北京:107606822 西安:53210718 渗透:50806427 站长QQ:55984512


安恒紧急漏洞预警: phpMoAdmin存在远程代码执行漏洞

2015-03-05 18:35 推荐: 浏览: 51 views 评论 字号:

摘要: 国外绰号为sp1nlock的黑客在MongoDB GUI管理工具phpMoAdmin上发现了一个远程代码执行零天漏洞,攻击者可以利用该漏洞劫持运行phpMoAdmin工具的网站。 phpMoAdmin 是一个用 PHP 开发的在线 MongoDB 管理工具,...

国外绰号为sp1nlock的黑客在MongoDB GUI管理工具phpMoAdmin上发现了一个远程代码执行零天漏洞,攻击者可以利用该漏洞劫持运行phpMoAdmin工具的网站。

phpMoAdmin 是一个用 PHP 开发的在线 MongoDB 管理工具,可用于创建、删除和修改数据库和索引,提供视图和数据搜索工具,提供数据库启动时间和内存的统计,支持 JSON 格式数据的导入导出。

目前还无法确定phpMoAdmin开发者是否有意识到工具中存在零天漏洞,但确定的是该零天漏洞正在地下网络黑市上大量贩卖,并据地下网络黑市管理者证实该漏洞确实可以用。

截止发布预警信息为止还没有任何人或组织发布相关的补丁,目前所有使用phpMoAdmin的MongoDB用户还处在危险之中。

安恒信息安全工程师建议使用phpMoAdmin的MongoDB用户暂时移除该工具。同时安恒信息研究院已经进行技术分析,稍后会将检测策略更新至安恒信息的明鉴系列,用户只需要更新产品策略即可扫描检测该漏洞。

此外,安恒信息提醒各位管理员在升级补丁修复漏洞的同时千万不要忘记查看服务器是否已经被入侵,是否存在后门文件等,尽量将损失和风险控制在可控范围内。

联系站长租广告位!

中国首席信息安全官


关闭


关闭