去年八月 HPE 悄悄修复了它的服务器远程管理软件 Hewlett Packard Integrated Lights-Out 4 (HP iLO 4) 的一个高危漏洞,该漏洞编号为 CVE-2017-12542,危险等级为 9.8/10。它是一个身份验证绕过漏洞,非常容易被利用。现在我们知道它为什么非常容易利用了(PDF):攻击者只需要通过 cURL 发送一个包含 29 个 A 的请求——curl -H “Connection: AAAAAAAAAAAAAAAAAAAAAAAAAAAAA”,就能绕过身份验证,该漏洞允许攻击者获取明文密码,执行恶意代码,甚至替换 iLO 固件。

*来源:solidot.org

更多资讯

◈ Jonathan Blow 认为 C++ 是一种可怕的语言

◈ 恶意软件“剪贴板劫持者”正监控230万个比特币地址

◈ 支持iPhone X的iOS 11.2-11.3.1越狱发布 含教程

◈ 因窃取用户数据 Stylish从Firefox与Chrome下架

(信息来源于网络,安华金和搜集整理)

作者 安华金和

陕ICP备11003551号-2